maScriptRunner maScriptRunner

Dear customers,
We stopped further development of maScriptRunner. Of course, your current version of maScriptRunner will still run on your mac, until you upgrade to Mac OS 10.13 or higher.

The reason why we can keep our prices low, see ad below: